Back to overview
Degraded

Upstream Data Provider Outage

Apr 16 at 11:04am EDT
Affected services
Atlas API Service
Atlas Service

Resolved
Apr 17 at 09:34am EDT

All data backfilling is complete.

Updated
Apr 17 at 08:05am EDT

The upstream data provider issue has been resolved. Efforts continue to resync Athenium's data set. The updated estimate is by noontime on April 17th.

Updated
Apr 16 at 04:49pm EDT

Due to upstream data issues at NOAA, some recent data within global precipitation within Atlas systems may be delayed. Data should be restored by 9AM EDT on Wednesday, April 17.

Created
Apr 16 at 11:04am EDT

Due to upstream data issues at NOAA, some recent data within Atlas systems may be delayed. Data should be restored by 5 PM EDT on Tuesday, April 16