Back to overview
Degraded

Upstream Data Provider Outage

May 23 at 09:25am EDT
Affected services
Atlas API Service
Beacon API Service
Dexter API Service
Gauge API Service
Site Request API Service
Atlas Service
Beacon Service
Dexter Service
Gauge Service
Dashboard User Interface Client

Resolved
May 23 at 10:49am EDT

Data backfill is complete - all services should be up to date.

Created
May 23 at 09:25am EDT

We are currently working to backfill weather data caused by a temporary outage with one of our upstream data providers.